股票配资平台资讯网-侃股网

 找回密码
 立即注册

KDJ日、周、月共振预警选出选出大牛股

2019-7-9 15:01| 发布者: admin| 查看: 39| 评论: 0

摘要: 利用KDJ的日、周、月副图指标改写的KDJ日、周、月共振预警选出选出大牛股,经过测试,三个指标共振止盈止损10%的成功率是90%,三个指标中有两个共振止盈止损10%的成功率是76%;三个指标共振止盈30%止损10%的成功率是 ...

利用KDJ的日、周、月副图指标改写的KDJ日、周、月共振预警选出选出大牛股,经过测试,三个指标共振止盈止损10%的成功率是90%,三个指标中有两个共振止盈止损10%的成功率是76%;三个指标共振止盈30%止损10%的成功率是86.71%,三个指标中有两个共振止盈止损10%的成功率是71%。需要提醒的是,三个周期选出的个股少,所以将选股条件设定为>=2;选出的个股结合其他因素成功率会更高。

KDJ日、周、月共振预警选出选出大牛股KDJ日、周、月共振预警选出选出大牛股

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1)COLORRED,LINETHICK2;
D:SMA(K,3,1)COLORBLUE,LINETHICK2;
J:3*K-2*D,COLORLIGREEN,LINETHICK2;

周金叉:IF(CROSS(KDJ.K#WEEK,KDJ.D#WEEK),10,0)LINETHICK2,COLORRED;
周死叉:IF(CROSS(KDJ.D#WEEK,KDJ.J#WEEK),90,100)LINETHICK2,COLORBLUE;

月金叉:IF(CROSS(KDJ.K#MONTH,KDJ.D#MONTH),20,0),COLORMAGENTA;
月死叉:IF(CROSS(KDJ.D#MONTH,KDJ.J#MONTH),80,100),COLORLICYAN;


鲜花

握手

雷人

路过

鸡蛋

返回顶部